昨日、シンプル利益計算のアップデート版をリリースしようとGoogle Play Consoleでアップロードしたところ、config.xmlandroid-minSdkVersionが反映されていないことに気がつきました。
今回は、その対処方法について紹介します。

config.xmlでは、

と設定していましたが、なぜかAPIレベルが19+となり反映されません。

そこで、[アプリ名\platforms\android]フォルダにあるbuild.gradleというファイルの46行目を直接変更します。
今回の場合、1921に変更して再度ビルドしました。

APIレベルが21+となり反映されました。

HUAWEI P20 Lite クラインブルー 【日本正規代理店品】 P20 lite/Klein Blue

新品価格
¥24,500から
(2019/10/2 11:00時点)

【Cordova】config.xmlのandroid-minSdkVersionが反映されない場合の対処方法
Tagged on: